you are here:

Private Messages

You are not logged in.

Hot Topics

More Topics »

Login form



Welcome, Guest
Username Password: Remember me

Cutting Out
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Cutting Out

Cutting Out 3 years, 2 months ago #4893

  • Lancer
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hi,

I am hoping someone might be able to help me with a weird engine problem which has just started.

I have just started having the engine cutting out during a ride.

The engine quits just as if the key had been switched off and no amount of working the throttle makes it start again and then all of a sudden it'll start and run fine, high speed and loaded up...no problem. Last couple of times it stopped completely and once I hit the starter it fired straight up and rode fine again.

Then the next time it cut out I noticed a trend that it would cut out after stopping and being on the stand for 5 - 10 mins and it would run for 30 odd seconds before it quit. The next time I switched the key off and back on and it started again. I'm not sure if it is the key switch but the 1 time I tried it worked.

I have gone through the fuel system and carby and pretty much ruled it out. I have also stripped the engine stop switch and it seems clean and working alright but I haven't gone into the key switch. I checked the resistance on both the flywheel coils and found the resistance on the signal coil is slightly over the high end. 0.05-0.2 ohm and mine is 0.3 ohm so I am wondering if it could be on the way out.

Has anyone had any experience with this sort of problem before and considering the fuel system seems OK could the coil breaking down causing it even tho the engine starts straight up again and then runs fine again for up to 30 mins when I usually stop for a break or to wait for everyone to group up again.

Thanks

Lance

Re: Cutting Out 3 years, 2 months ago #4917

  • Lancer
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
Hi All,

I called a friend who runs a Safari business and uses DRZ400's. He pinpointed the problem right away and it's the side stand switch.

What's happening is over rough terrain or when the bike lands after a jump the side stand is swinging down enough to deactivate the switch......That in turn is switching the engine off. Don't you love safety features!!!

Anyhow the fix is to either add heavier springs to hold the stand up or stop riding rough tracks and jumping or disconnect the switch and connect the wires bypassing the switch altogether.

Hope this helps someone else having the same problem.

Regards,

Lance

Re: Cutting Out 3 years, 1 month ago #4981

  • richard
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
I had XT600(4v) with CSI problems.only occurred when hot.If all else fails worth a look .Richard
  • Page:
  • 1
Time to create page: 0.22 seconds