you are here:
Welcome, Guest
Username Password: Remember me

DRZ wont start
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: DRZ wont start

DRZ wont start 4 years, 9 months ago #3687

  • Den
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
Hi Everyone.

I need some assistance with my 2000 DRZ400. I was having starting problems and I had the starter looked at and they replaced the brush plate and all was good, so I am half confident that there is nothing wrong with the starter.

It is now having a different starting problem. When I go to start it, sometimes it will start straight away, and sometimes absolutely nothing happens, it doesn't turn over, nothing. I'm thinking it may be an electrical problem, but I thought I'd see if anyone has had a similar problem and could give me any clues on where to start looking.

Thanks so much,

Dennis.

Re: DRZ wont start 4 years, 9 months ago #3690

  • Bala
  • OFFLINE
  • Expert Boarder
  • Posts: 56
If you have a side stand switch and or clutch switch then start by checking those. Then you would look at testing charge system, battery and look at all electrical connections in the starting system
The following user(s) said Thank You: Den

Re: DRZ wont start 4 years, 9 months ago #3692

  • my400e
  • OFFLINE
  • Senior Boarder
  • Posts: 40
I could be way off the mark...but I've got a Yamaha quad that was doing the same. The problem was at the button in the switch block.
Might pay to inspect inside perhaps ?
The following user(s) said Thank You: Den

Re: DRZ wont start 4 years, 8 months ago #3694

  • Den
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
Thanks for your help guys. I think it may be the starter relay. I have tested the starter button and clutch safety, and they are fine. The stand safety was removed before I bought it, but I had a look and its fine too.

Is there a way to test the starter relay. I can start the bike by bypassing the relay, but when I tested the wiring there is no power coming from the relay.

Hope this makes sense.

Thanks, Dennis.

Re: DRZ wont start 4 years, 8 months ago #3700

  • Den
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
FIXED. Ended up being a loose join in a wire just down from the clutch safety.
  • Page:
  • 1
Time to create page: 0.19 seconds