you are here:

Private Messages

You are not logged in.

Hot Topics

More Topics »

Login form



Welcome, Guest
Username Password: Remember me

Can Anyone let me know what they think.
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Can Anyone let me know what they think.

Can Anyone let me know what they think. 4 years, 4 months ago #4126

  • patto
  • OFFLINE
  • Junior Boarder
  • Posts: 10
Hey Guys...

I am fairly new to riding and have a problem...

If anyone can help me then let me know your thoughts.

I was riding the bike on Saturday started it up as normal warmed it up with choke. then rode off it went for about 5 ks then just stopped...

I could clutch start it and ride it for another 20 metres then it just stops and cuts out...

It has full of fuel..

Any help would be appreciated.

Re: Can Anyone let me know what they think. 4 years, 4 months ago #4127

  • my400e
  • OFFLINE
  • Senior Boarder
  • Posts: 40
First thing I would check, that the sidestand kill switch is fully in. I couldn't understand everytime I rode over rolling whoops on mine it would completely cut out and then fire then cut out etc etc. Nearly throwing me over the bars everytime it would cut out lol. Turns out the heel on my boot was JUST snagging the sidestand and the rest is history. I must admit, I ride with my toes nearly on the footpeg and have my heels way back, only moving my foot forward to shift.

I'm not saying this is the problem but worth a quick look....

Re: Can Anyone let me know what they think. 4 years, 4 months ago #4128

  • patto
  • OFFLINE
  • Junior Boarder
  • Posts: 10
Thanks mate but it don't have one of them...

I am just trying to gather everyone else's issues if there had the same ..then I can work on that and cancel it down..

thanks for the reply..

Re: Can Anyone let me know what they think. 4 years, 4 months ago #4129

  • midrz
  • OFFLINE
  • Senior Boarder
  • Posts: 28
Have you still got the clutch safety switch fitted (at the clutch lever)? I had problems with this twice, once when the bike had a bit of a lay down on a muddy track & the next just wouldn't start the night before a ride. The first was heavy mud in around the switch & second time it just needed a good clean & grease. I hope this might be of some help.
  • Page:
  • 1
Time to create page: 0.37 seconds